Dans cet article, nous allons vous donner un aperçu des erreurs les plus courantes que vous pouvez rencontrer dans l'intégration entre Yuki et Teamleader Focus :



Il y a X documents qui ont des comptes de grand livre non spécifiés (There are X documents which have unspecified ledger accounts)

Il y a deux façons de résoudre cette erreur :

  • Cliquez sur le message d'erreur concernant les comptes inconnus ; en bas, vous verrez des liens vers les factures / notes de crédit.
    • Ouvrez les liens des factures un par un
    • Entrez un compte dans la partie "inconnu" en modifiant la facture (cliquez sur le crayon à côté de "contenu")
    • Enregistrez
  • Si vos comptes de grand livre sont liés à vos taux de TVA, vous pouvez le faire en masse via Paramètres > Factures> Comptes de grand livre> Suggérer automatiquement des comptes à certains taux de TVA.


Le domaine n'est pas autorisé à cette fonctionnalité (The domain is not licensed for this functionality)

Cause : Vous n'avez pas le module "Yuki Facture" dans Yuki, alors que celui-ci est nécessaire pour l'intégration avec Teamleader Focus.

Solution : Contactez votre comptable ou Yuki, afin qu'ils puissent activer ce module dans Yuki pour vous.


Impossible de comptabiliser la transaction à cause du GLAccount désactivé (Cannot book this transaction line because the GLAccount is disabled)

Cause : Le compte de grand livre spécifié dans le message d'erreur est désactivé dans Yuki.

Solution : Activez ce compte de grand livre dans Yuki (en allant dans MAR > recherchez le compte de grand livre > cochez la case) ou sélectionnez un autre compte de grand livre sur la facture dans Teamleader Focus.


Une erreur est survenue lors de la synchronisation de la facture X: impossible de créer ou modifier des transactions avant jj-mm-aaaa pour l'administration X (An error occurred during the synchronisation of invoice X: Could not create or modify transactions before dd-mm-yyyy for administration x)

Cause : Cela signifie que la période a déjà été fermée dans Yuki.

Solution : Rouvrez cette période dans Yuki


Code de taxe avec le pourcentage "xx" et le type "xx" ne peut être trouvé (Sales taxcode with percentage "0" and type "0" cannot be found)


Causes :

  1. Un taux de TVA (personnalisé) utilisé sur l'une de vos factures n'est pas associé à un taux de TVA correspondant sur Yuki.
  2. Il n'y a pas de taux de TVA de ce pourcentage dans ce type de TVA spécifique sur Yuki.
  3. Le client lié à la facture est situé dans un pays qui ne correspond pas au taux de TVA du pays (plus particulièrement pour le type de TVA '40' de Yuki - OSS).
  4. La date de début de la validité du taux de TVA sur Yuki est postérieure à la date de facturation.

Solutions : 

  1. Allez dans les paramètres de votre intégration Yuki, choisissez "Lier les taux de TVA à Yuki" et assurez-vous que tous les taux de TVA correspondent.
  2. Vérifiez les paramètres de ce taux de TVA spécifique sur Yuki pour voir si le pourcentage correspond à celui de Teamleader Focus.
  3. Modifier le pays du client lié à la facture pour qu'il soit correct.
  4. Modifier la date de début de la validité du taux d'imposition dans Yuki pour qu'elle corresponde à la (aux) date(s) de la (des) facture(s) à synchroniser dans Teamleader Focus.


Limite quotidienne dépassée (daily limit exceeded)

Cause : Yuki ne permet qu'un certain nombre d'appels par jour. Vous pouvez voir le nombre d'appels par jour dans Yuki sous Home > Domain > Settings > Webservices > Webservice amount of calls per day.

Solution : Contactez Yuki pour augmenter le nombre d'appels par jour.


Le numéro de TVA doit être rempli pour les factures à destination de l'UE (The VAT number of the relation must be filled in for sales invoices with deliveries to countries within the EU)

Cause : 

  1. Le numéro de TVA fourni pour le contact/la société n'est pas valide.
  2. Le numéro de TVA n'est pas renseigné pour les factures établies dans l'UE et les ventes réalisées dans l'UE. 

Solution :

  1. Modifiez le contact/la société dans Teamleader Focus et indiquez le numéro de TVA correct (dans le format correct), puis synchronisez à nouveau.
  2. Si le contact/société n'a pas de numéro de TVA, changez le type de TVA des articles dans Teamleader Focus, car les ventes dans l'UE (services) nécessitent toujours un numéro de TVA valide.


Impossible de créer la note de crédit/facture xxxx + x "HTML est vide" (Failed to create credit note/invoice xxxx / x: "HTML render is blank")

Cause : Le pays du client de la facture est "Inconnu".

Solution : Renseignez le pays du client et synchronisez à nouveau.


Les factures X et Y ont le même numéro de comptabilisation (The invoices X and Y have the same booking number)

Cette erreur peut avoir plusieurs causes :

  • Teamleader Focus n'est pas capable de stocker les numéros de réservation avec des lettres ou des caractères spéciaux (par exemple : "F" ou "-" ou "/").
  • Les factures seront poussées vers Yuki, mais seront poussées à nouveau lors de la prochaine synchronisation, car le numéro de réservation est manquant dans Teamleader Focus.
  • Plusieurs entités de l'entreprise ont le même exercice comptable et la même structure de facture.
  • Une facture ou une note de crédit portant ce numéro a été créée manuellement dans Yuki.


Si vous obtenez cette erreur, veuillez contacter notre équipe d'assistance pour en trouver la cause et la solution correspondante.