In dit artikel geven we je een overzicht van de meest voorkomende foutmeldingen die je kan tegenkomen bij de integratie tussen Teamleader Focus en Yuki:



Er zijn X documenten met niet-gespecificeerde rekeningen

Er zijn 2 manieren om deze foutmelding op te lossen:

  • Klik op de foutmelding en onderaan zal je ook de nummers van de facturen/creditnota's zien met niet-gespecificeerde rekeningen. 
    • Ga naar je facturenoverzicht en open die facturen een voor een
    • Klik op het potloodje naast 'Inhoud' om de correcte rekening te selecteren (het mag niet 'Geen rekeningen' zijn) en sla de factuur opnieuw op.
  • Als je grootboekrekeningen gelinkt zijn aan je btw-tarieven, kan je dit in bulk doen via Instellingen > Facturen > Grootboekrekeningen > Rekeningen voorstellen bij gebruik van btw-tarieven.


The domain is not licensed for this functionality

(="Het domein heeft geen licentie voor deze functionaliteit")

Oorzaak: Je hebt de module 'Yuki Factuur' niet in Yuki, terwijl deze wel nodig is voor de integratie met Teamleader Focus.

Oplossing: Contacteer je boekhouder of Yuki, zodat zij deze module in Yuki voor jou kunnen activeren.


De transactieregels kunnen niet worden geboekt omdat de grootboekrekening is uitgeschakeld. 

Oorzaak: De grootboekrekening die wordt gespecificeerd in de foutmelding is uitgeschakeld in Yuki.

Oplossing: Schakel deze grootboekrekening in in Yuki (door naar MAR te gaan > zoeken naar de grootboekrekening > de checkbox aanvinken) of duid een andere grootboekrekening aan in de factuur in Teamleader Focus.


Er heeft zich een fout voorgedaan bij de synchronisatie van factuur X: Kan geen transacties aanmaken of wijzigen vóór dd-mm-jjjj voor administratie X 

Oorzaak: Dit betekent dat de periode al gesloten werd in Yuki.

Oplossing: Heropen deze periode in Yuki.


Sales taxcode with percentage "xx" and type "xx" cannot be found

(="Btw-tarief met percentage 'xx' en type 'xx' kan niet gevonden worden)

Oorzaken:

  1. Een eigen aangemaakt btw-tarief dat wordt gebruikt op je factuur is niet gematcht aan een overeenkomstig btw-tarief in Yuki.
  2. Er is geen btw-tarief van dat percentage binnen dat specifieke btw-type in Yuki.
  3. De aan de factuur gekoppelde klant bevindt zich in een land dat niet overeenkomt met het btw-tarief van het land (specifiek voor Yuki btw-type '40' - OSS)
  4. De begindatum van de geldigheid van het btw-tarief in Yuki is een latere datum dan de factuurdatum.

Oplossingen:

  1. Ga naar de instellingen van je Yuki-integratie, kies "btw-tarieven koppelen aan Yuki" en zorg ervoor dat alle btw-tarieven overeenkomen.
  2. Controleer de instellingen van dat specifieke btw-tarief in Yuki om te zien of het percentage overeenkomt met dat in Teamleader Focus.

  3. Wijzig het land van de aan de factuur gekoppelde klant in het juiste land.

  4. Wijzig de begindatum van de geldigheid van het btw-tarief in Yuki zodat deze overeenkomt met de datum(s) van de te synchroniseren factuur(en) in Teamleader Focus.


Daily limit exceeded

(= "Dagelijkse limiet overschreden")


Oorzaak: Yuki staat slechts een aantal calls per dag toe. Je kan het aantal calls in Yuki zien onder Home > Domein > Instellingen > Webservices > Webservice aantal calls per dag.

Oplossing: Contacteer Yuki om het aantal calls per dag te verhogen.


Het btw-nummer van de relatie moet ingevuld zijn voor verkoopfacturen die geboekt zijn op leveringen naar landen binnen de EU


Oorzaken:

  1. Het btw-nummer dat werd ingevuld voor het contact/bedrijf is niet geldig
  2. Het btw-nummer is niet ingevuld voor facturen binnen de EU met verkopen binnen de EU


Oplossingen:

  1. Bewerk het contact/bedrijf in Teamleader Focus en vul het correcte btw-nummer in (in het juiste formaat) en synchroniseer opnieuw.
  2. Als het contact/bedrijf geen btw-nummer heeft, verander dan het btw-type van de artikelen in Teamleader Focus, omdat verkopen binnen de EU (diensten) altijd een geldig btw-nummer nodig hebben.


Failed to create credit note/invoice xxxx / x: "HTML render is blank"

(="Mislukt om creditnota/factuur xxxx / x aan te maken: HTML render is leeg")


Oorzaak: Het land van de klant gelinkt aan de factuur is 'Onbekend of niet-gedefinieerd'.

Oplossing: Vul het juiste land van de klant in en synchroniseer opnieuw.


Facturen X en Y hebben hetzelfde boekstuknummer

Deze foutmelding kan meerdere oorzaken hebben:

  • Teamleader Focus is niet in staat om boekstuknummers op te slaan met letters of speciale karakters (bv. 'F' of '-' of '/').
    De facturen zullen worden doorgezet naar Yuki, maar zullen bij de volgende synchronisatie opnieuw worden doorgezet omdat het boekstuknummer ontbreekt in Teamleader Focus.
  • Meerdere bedrijfsentiteiten hebben hetzelfde boekjaar en dezelfde factuurstructuur.
  • Een factuur/creditnota met dit nummer werd manueel aangemaakt in Yuki.


Indien je deze foutmelding krijgt, contacteer dan ons supportteam om de oorzaak en bijbehorende oplossing te vinden.